‘Unsupported webmap version number (1.9.1)’ and the future of ArcGIS Explorer Online


1006

 

 

 

 

 

 

 

If you experience a “Unsupported webmap version number (1.9.1)” error when using ArcGIS Explorer Online, then read on:

As of December 10, 2013, one of the major changes to ArcGIS Online, was that ArcGIS Explorer Online is in retired phase support.

That means that you can no longer open maps in ArcGIS Explorer directly from ArcGIS.com.

(http://resources.arcgis.com/en/help/arcgisonline/index.html#/What_s_new/010q00000006000000/)

In addition, all new webmaps created after the update have been given the version of 1.9.1 and will not open in Explorer Online.

This is an expected behaviour. Web maps created and saved before the update will still be able to be opened in Explorer Online.

The only available workaround is to open the webmaps using the ArcGIS.com map viewer.

John

 

Got something to say?

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s